Speech Recognition

Mar 14, 2012 at 6:05 PM

Hi there. My problem is, that I can't enable Speech Recognition. Every time I turn on the action, error pops-up

Error enabling Speech Recognition

Coordinator
Mar 14, 2012 at 6:14 PM

I imagine that you have a microphone attached to your computer correct? To verify, right click on the volume icon on the bottom right of your tray, click "Recording Devices". In that list, see if any of them are working by making sounds and seeing if the bars next to the microphone change.

If you don't have one plugged in, this is still an issue, we should be providing a better error message.

If you do have one plugged in, it is something else. :) What operating system are you running?

Mar 17, 2012 at 2:48 PM

Having the same problem here. When trying to activate the event-reaction pair, I receive the following error : "Error enabling Speech recognition". I have a working microphone (Skype, GoToWebinar, etc. all work fine). My operating system is Windows 7 64 bits, in French. Could it be because the Speech recognition is not active by default if the OS language is not English?

Thanks in advance for any help you can provide.

Mar 17, 2012 at 4:50 PM

Just to give some more details : I checked by dictating a few sentences and speech recognition works fine with notepad or any other Windows application that supports it, so we can rule out any microphone / Windows Speech recognition configuration problem... But I still get the errors from Mayhem.

Coordinator
Mar 17, 2012 at 7:59 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.
May 11, 2012 at 12:54 AM

Hi guys,

 

i have a french windows 7 install, and i have the same problem...

 

can you help ?

 

thanx

Coordinator
May 11, 2012 at 12:55 AM

Hi theiumax, This has been fixed and will be coming out soon as an update to Default Module. Stay tuned!

Aug 10, 2012 at 1:20 AM

Hi TheSavior !

since now, it doesn't work. i have the same problem, and it's not fixed... can you please upload the right coonfig file in the package ?
thanks to let open a non solved issue.